I had the exact same problem at the Donnington with the 5500rpm misfire.

My symptoms were that when you started the car it was ok until warm - sorry don’t know the engine temp - but then once warmed and you exceeded 5500rpm in THIRD gear it would then enter safety mode (I’ve now been told) and limit the revs to 5500 rpm in ALL gears. The big thing for me is that until it was warm I wasn’t thrashing it so the revs climbed and fell above and below 5500rpm - and this seemed to be a factor as explained below.

I disconnected, and cleaned all the connections on the speed sensor and went out again and it seemed to hold out, but as the car was warm I accelerated hard and kept the revs high and it seemed to hold out for the rest of the day.

On the way home, once left to cool, the misfire returned. My wife, who was behind me in the company hack followed me into the services, I got the tools out and we repeated what I had done at the track, but I can only think that due to the lower engine speeds on the motorway the misfire returned.

So the car went into Nick Whales where Ian and the team had a look at it.

They suspected the wheel speed sensor, as this was the fault in the ECU - and they “had seen a few” apparantley !!!
This was changed and seemed to cure it when you were giving it full beans, but whilst driving home on the motorway under light throttle it misfired again at 5500 rpm so back we went.
Next was a full wiring check from the sensor back to the ECU - no problems
Tried another speed sensor - still the same.

So - sensor ok, wiring ok - left the ECU, which we changed with a spare that Ian had for testing purposes.

ECU fitted - runs like a dream - no misfire - engine pulling better - and strangely running 2-3 degrees cooler than the old ECU - both on the STACK and the SPA temp gauges.

I am currently waiting for a decision from Lotus as I feel somewhat disappointed that after 8k miles, on a car bought new, with a full dealer service history that they expect me to pay for a fault that is well documented and was the subject of a factory recall.

My symptoms appear similar to Steve’s in that it started to run roughly and the idle speed was erratic before it all seemed to go pear shaped

Anyway car is running ok now but I am waiting for an answer from Lotus on the ECU - one thing is for sure I won’t be paying for another 190 ECU from Lotus - either they pay or its a trip to DVA for an emerald to be fitted.

Best of luck of tracking down the “gremlin”.

Thanks chaps.

Andy I understand the ECU didn’t use the air sensor until a certain (water?) temp, I’d love to know what that actually is. I will try a motorway run but didn’t have any problems on the way home and that was a decent run. A bit worried if my symptoms are too close to yours as we know what your engine did recently.

I removed and cleaned the o/s rear wheel sensor and also wire brushed the gear it picks up on. I then WD40’d the gear.
I have never had the 5500rpm miss fire cut in since and it cost nothing to fix. Has to be worth a go!!!

Fluffy, we did give that a bit of a clean, with no luck.


Thanks ConMcL. Was the speed sensor the only error the ECU was showing?

I do have the option of swapping out the ECU and trying another but that’s a seat out job, which is a pain.


Hi Ian,

yep the speed sensor was the only fault, although once the fault codes were erased and a new sensor fitted no more codes were stored yet the misfire was still there.

Seat out isn’t that bad a job - its only a 10 - 15 minute job with the correct tools- then I’d take the back booard out - remove the immobiliser which is stuck to the ECU itself with adhesive - cable tie it out of the way whilst you test another ECU - unclip the harness from the ECU and away you go.

Just make sure the ignition has been switched off for a couple of minutes before you disconnect.

If you’ve got access to a spare ECU I’d give one a try - I had mine in pieces for a couple of weeks and tested and tested to make sure the fault had gone.

Hope this helps.

Well let me see if I can work out how to recreate the fault.

I understand the ECU didn’t use the air sensor until a certain (water?) temp, I’d love to know what that actually is.

Looking in the service manual (non-Exige sections), it states readings that are outside of an acceptable range from any of the following, will cause the ECU to use a default setting and swap to “get you home” mode:

coolant sensor
inlet air temperature sensor (Exige?)
MAP sensor

Can you borrow a scanner and run it in Live test mode whilst replicating the fault? You should be able to see if these are triggering the mode?

If I can recreate the fault I suspecting live monitoring may become more of an option.

Cheers though.

I was hoping to find out what the “acceptable range” actually was. As I beleieve the air temp isn’t used until a certain coolant temp and therefore won’t become a problem until then.


Thank Simon.

Remember though that as std the only temp Lotus give you is water on the Stack and I suspect that Lotus would prefer to nanny it’s owners than have them go up in smoke.

I’ll sure it’ll get fixed and I’ll love it again.


Firstly, thank you for that. All info gratefully received, I’m a bit down about actually finding the problem as I think it’s going to be a pain.

I might try Goodwood in a couple of weekends time as that’s (relatively) only just down the road.

Oddly, I thought the S1 didn’t have a lambda sensor (certainly not linked to a light on the dash like the S2).

How hard is it to test wiring problems? What are the odds if we tested the wiring to the wheel/lambda sensors we spot an issue?



Is fitting an emerald ecu a relatively straightforward DIY? - mapping sounds a bit on the technical side



Is fitting an emerald ecu a relatively straightforward DIY? - mapping sounds a bit on the technical side


As I understand its a bit of a PITA as you have to cut the standard plug off, re-terminate the cables and fit into the different Emerald plug.

Its a shame that nobody does a flying leading to make it a true plug and play conversion - can’t understand why with the market out there?

That’s the route I’d want to take if I ended up going this way.


I have a couple of good Emerald maps available for the stock engine if you need one, these have been carefully developed for me at Emerald.

Grafting on the ECU connector is not so hard, it’s just in an awkward position. I have a schematic here if you need one.

Making an adaptor is quite time consuming and availability of suitable connectors is not very good. you also need to change the polarity of the fuel pump relay which cannot be done with an adaptor.


Have you got to the bottom of this yet Ian ?

Nop, haven’t tried too hard yet, trying again on Saturday.


Na, but have made it worse at Goodwood. Couple of laps and it will definately go [as in misfire]. Current plan is to ask Plans to look at it as they’ll be able to confirm it’s fixed via the track.

First I need to find some money, darn strapped at the moment.

Thanks for asking after me though.