non starter..

i have just gave the car a good wash today including the enging bay… I have done this before and had to dry the leads and the ignition unit to get it running again. but this time there is not sign of firing. I have dried all the bits and electrical plugs I can reach with the air pipe removed. No flooded spark plug holes etc.

Ignition on, fuel pump buzzes, Press the button on the key for disarmming the immobiliser and turn it over… but doesn’t fire.

I need to chase this back through the system until I find the problem. Does anyone know what to look for or a sequence of checks to find the cause. ( i expect a wet contact somewhere…)

Is the wiring diagram on the elise manual the same as for the exige in terms of the ignition bit?

what have i done…

Starting problems have never been truely solved with the exige S1
It’s something we have all learned to live with
The only way to get rid of the starting problems is to change to a Honda engine
However if you are a die hard like me…
Most common problem is damp or loose leads - some stylist put a mesh grille right above the ignition leads so the ignition leads are the obvious place to start if it’s been raining or you have just washed the car. Change to magnecor leads helps as does a rocker box cover.
Next most common is a battery that has enough charge to spin the engine but not enough to make it fire, it’s suprising how fast a duff battery can spin the engine without it firing!! - fully charge the battery or if it’s a few years old replace it.
While the battery is charging take the spark plugs out and wire brush them to get rid of any soot - the soot absorbs petrol vapour and damp plugs won’t help them to spark.
If it still doesn’t start after charging the battery, spraying WD40 over the leads and brushing off the spark plugs phone your local Lotus garage and get them to pick it up - cos then you need them to look deeper. That’s my 2 penny worth.

thanks for the advise Tone,

I will whip the battery off now and give it a charge today and then try to start it with jump leads and a full battery later this evening.

Fingers crossed…

I’ve just suffered this problem. Fuel pump priming, etc etc, no spark at the plug.
Diagnosed as immobiliser problem. Disabled immobiliser to get it running using a useful plug provided by my local Lotus specialist. It involved taking out the seats and the panel behind the cargo net to get at the alarm/immobiliser system.You pull apart the plug and socket and insert the replacement plug which, it appears isolates the immobiliser.lIt’s a temporary solution but I’m aiming for a permanent fix when I visit them tomorrow, hopefully.

interesting… i have just had the AA man having a look and the diagnosic thing says all is well with the engine. in the mean time it is also not turning over with the starter any more when i try to start it. so that looks more and more to be this immobiliser.

i will take out the seats and rear panel now and see if i managed to get water into this area!

is the little pluggy thing which eliminates the immobiliser a standard part for a dealer?

i might get away with a hairdryer and a bit of luck. i hope so!

i will be interested to hear how you get on there thommo, please keep us informed.

just took the seats and the bulkhead trim out. There is a bit of water in foam at the chassis cross member. My clever cleaning has obviously managed to get some water into this area and it is a damp as a rain forest. so i am hoping the night in the garage with the heating on full will help things.

if some cars suffer from damp weather, then it is not too unlikely my small flooding has caused this non start problem.

fingers crossed for tomorrow morning…

Good luck Mitch
Sounds like it’s a bit more than the battery…

My problem is solved and very neatly,too, by the guys at Phoenix Motorsports in East Lancs. Can’t into too much detail as I’m not so well up on car electrics. But if the starter motor is not turning the engine,maybe you now have a battery problem as well. My bet on the original prob is still with the immobiliser.PM me if you wish and I’ll give what details I can.

hooray! got it going at last. I tried it this morning after a toasty night drying out with the garage heating on reheat, the engine was turning over once again but not firing or starting…

so this evening i tried bypassing the immobiliser and this did not help. (thanks Sean for the very helpful telephone conversation.) This result indicated the various ecu feed sensors. Next was off with the air box and then removed the crank sensor,it was not wet or anything but had some odd dried red grease around the connectors. Anyway took it off and gave it a coat of looking at and put it back on. Then for shits and giggles reconnected the immobilier and turned it on and hey presto, it fired up.

Still in bits tonight but i will stick it all together tomorrow. and maybe leave off the bulkhead and passenger seat for a bit to have immidiate access if it starts playing silly buggers.

so it seems like the crank sensor is not liking my intimate engine wash process…, and/or the water ingress into the ecu area had made the immobilier circuit faultly. Although bridging this and having no luck indicates the crank sensor.

anyway i am very pleased to have found what was the problem this time… i was slowly loosing hope and not looking forward to the hassle of towing the car to the dealer etc…

so many thanks to my fellow exigers for your help and support, otherwise i would have surely been already at the dealers.