Hi Guys,

I wonder if anyone can help. After a year and half of faultless running my car has decided to play up and not start. When I turn on, the fuel pump primes as normal then when I turn the key I just get a click out of the starter solenoid. If I keep trying it will eventually turn over and fire as normal.

I wondered if the battery was starting to give up the ghost as it is just coming up to three years old. I tried using an additional battery that I had just charged up. Using jump leads I attached this to the existing battery but to no avail I’m afraid.

So what do you reckon, do I have an issue with my starter solenoid (or something else) or do I just need a new battery? If I do need a new battery is the consensus that either the Bosch Silver Plus or the Varta Silver Dynamic is the one to go for.

Any assistance is much appreciated as I am currently missing out on all the fun in the sunshine.



Sounds like starter motor to me.

Yep, either starter solenoid or motor are playing up.


just for clarification…it won’t turn-over ?? yes?

when it does turn-over it starts okay ? yes ?

if this is the case then its gotta be battery or something in the starter cct (ncl starter and relay etc…)… famous last words… my advice is usually wrong but anyway, that’s what i think at the mo’.

Not so sure about that Rox. The battery fault symptom is normally that it turns over but won’t fire. Here is starts but only when it turns over.

pupagum, try hitting/tapping the starter/relay with a rubber mallet when it is playing up. I’ve never had to do it to the Lotus but that’s been a short term fix for various Fords I known. You may be lucky, it could just be the connection to the motor or something, even the fuse, you checked/replace it?


Sounds like starter motor/ Solonoid to me…
When it’s the battery engine turns over but won’t fire…
I could’nt get a Bosch or Varta battery when it was my turn to replace battery - they’ve changed models.
So I bought a Halfords Cadnium - HCB 063
400 Amps Cold Start, 75 Amps reserve…whatever that means.
Fitted fine tho’

Starter motor or solenoid for sure - either that or its loose and not engaging correct everytime …

Rox � All I get is one click out of the starter solenoid, then nothing. If it starts it just fires up as normal as if nothing is wrong (tried 100 times tonight but it never fired).

Ian - I�ve tapped/hit the starter motor with my favourite piece of wood and my best hammer but to no avail.

I�m leaning towards the starter solenoid now. If I switch the lights on and turn the key I get no dimming of the lights what so ever, so the starter motor is not making any draw at all, making me think that the solenoid is not making a connection. I�ve cleaned the terminals etc on the starter motor on the off chance and I’ve pulled / checked all the fuses but still nothing.

I�ll put a new starter solenoid in and see what happens from there.

Thanks for all your assistance and advice Guys.


Have you tried the engine earth strap to check its tight/clean?


sounds like you have it in hand…

Finally a problem I have had and MIGHT be able to answer

I had the exact same problem just weeks ago. Lights worked, fuel pump primed. After much banging around turned out to be the immobiliser.

After hunting around I found you can bypass the immobiliser using a specially wired plug that you need to attach to a spare plug (not to sure what the plug is called its white about 2 inches long) located behind the drivers side seat. You will have to remove both seats and the back panel to access this. The chap to ask is a Norman of NTC car�s on 01322229111.

And if it turns out your starter motor is dead. I have a spare one you can have for free.


I’m back in the game, it was the relay.

I took the drivers seat out and got to the relays behind the removable panel. Now here’s the odd bit, when I swapped over relay 1 with relay 2 (going 1 from the top to 4 at the bottom) everything started on the nail, however if I swapped back again then I just got the click as before. All I can think is that the demand on slot 2 is greater than on slot 1 so therefore (failing) relay 2 could cope with slot 1 but not with slot 2.

Anyway on to the next bit. Whilst researching the issue I came across the �Name the bits� thread. This thread only shows three relays where as I have four. I chanced my arm and replaced my failing relay with relay 4 and found that the car started and ran without any problems on just the three relays. So does anyone know whether the fourth relay is actually a spare (can�t believe that Lotus would give us something for nothing) or is something now not working on my car that I don�t know about? Whether it makes any difference I have a 2001 car.

Right I�ve got to try and sort out my first MOT now. Thanks for all your help and many thanks to AaronF for the offer of the starter motor, what a decent chap.


There are 4 in air-con cars, think number 4 is the heat soak pump relay.

The service manager at Nick Whale told me that although the relays are the same different slots use different circuits in the relay which would make sense but I dont know for sure that this is true