my exige is not starting...

Hi guys,
I have a big problem…my exige won’t start This is what lead up to it. Went out on Sunday for a 40 mile drive filling up on route arrgg the Shell garage I use has become Total overnight!! Anyway they sell SUL so filled up with that. Got home washed some dirt off re-started the car, put it in the garage. Tuesday evening put key in ignition, the cylinders prime, press the button on the key, led lights up and bingo the thing spins but no firing. So, I give up with spinning the engine and put the battery on charge overnight. This morning try again but still no go, any ideas?? I’m desperate as it’s Donington on Saturday…

Need more info… Are you getting a spark? Have you got a multimetre? You can check the fuel injection plugs to see if they’re firing.

Could it be the battery? Does it sound like it wants to fire?

Have you tried starting with some throttle?

Yes I do have a multimeter but I’m not that good with cars I just drive 'em (need to learn more really). It does not fire at all, no bup bup ugh or anything…just round and round with nothing happening. The battery is on trickle and is fully charged. I’m thinking maybe the imobiliser? How do I check for a spark?

Easiest way to check for a spark is to remove the plastic cam cover thingy, remove a HT lead and then a spark plug.

Plug the spark plug back into the lead and hold the rubber bit of the lead with the metal body of the spark plug earthed against the head (of the engine). Now get a assistant to turn the engine over again and you’ll see and hear a spark from the plug.

To test if the injectors are being told to fire unplug one of the injector plugs (sit just above the white injectors between the head and the airbox), put the multimeter between each of the connectors, turn the engine and see if there’s voltage between the two.

Didn’t Pesky have this where it was a semi corroded fuse?

The fuel pump is 100% arming?

Yeh, the fuel pump seems to be arming ok. I’ll check the fuses do you know which ones??

OK, fuses

In between the seats there’s the service panel. IIRC there’s the coil and FI fuse in there. There’s only 4 of them or so so worth checking the lot.

Please feel free to download the service manual from my server at home… It may be quite slow because it’s just an ADSL connection

Also silly question but you haven’t seen any leaks or similar? You’ve got fuel is what I’m getting at

Yep the stack gauge says “full” I filled it up on Sunday…no leaks as far as I can see…

Oh well, just an idea

Check all the fuses first I reckon… Easy, then test for a spark and injection.

I posted a note on this before, It’s a common problem with Exiges and it’s to do with the Crank sensor. It carries a very small voltage and eventually it needs a wiggle to scratch the contacts and carry through the voltage.

If you stand on the near side rear and look down at the back of the engine underneath the airbox you will see a little grey connector going into the engine.

Get your arm in and give it a really good wiggle, if possible disconnect it and spray it with WD40.

Your car will then start :slight_smile:

Thanks everybody! what would I do without this BBS it’s the best… I pushed every fuse I could find in and out and it started straight away what a relief! I had visions of being on a transporter going back to the dealers…

Peter good to see you’re up and running, Geoff told me last night you had probs - don’t be late for brekkie at Woodhall Saturday, there might be little left

Your problem sounds identical to mine. The 7.5A fuse behind the seat was corroded slightly and stopped the car from starting even though it seems like the immobiliser has disarmed. I believe Pesky had a very similar prob.


Strangely enough that was one of the fuses I gave some, erm, “attention” to so I think you’re probably right. Simon, I’ll get there for the full brekky, no problem