Honda wont start

:cry: it worked yesterday…garaged as normal…wont start today!!! :imp:
Tried all obvious things…battery,earths,key fob battery,rock in gear incase starter jammed…nowt
Dash lights up and fuel pumps prime , immobiliser flashing responds to key fob. Found what i think is inertia switch behind seats ,this has not tripped.
Where is and how do i check the starter relay.
Weather s good. I need a blatt
Ideas urgently please. :angry:

Will it bump ?

when you turn the ignition on do you hear the pump prime?

RTFQ Muu …lol

Ah yea

Starter relay is behind seats

I’ve similar problem with VHPD, discussed at length on here. Never really sure what brought it about but crank sensor was favourite. Rocking back and forth in gear seemed to help: i.e.:it often stared after that procedure.
Would that apply to Honda?

Right…".now checked all earth connections, fuses behind seats ,disconnected battery for 5 mins …still no response from relays behind seats…no clicks. If it was my rover K I could bypass the imobiliser. But no idea how to do this on Mr Honda’s product
Have not tried to bump start as its in the air but will try tomorrow.
Oh we do love Lotus.

Best of luck, hope the weather holds for your run out

Except that you can’t blame Lotus for a Honda issue???

:laughing: :laughing: :laughing: :laughing:

Did you get it started for a blat?

Thommo nah…still dead… Friend coming tomorrow to check through the circuits , there is no sign of life in the engine management relays and will also give it a tow.
Seloc has quite a thread on this prob but no specific answers…I still feel it is immobiliser related but I could be wrong…implication is that the imob system is incorporated in the Handata ECU in which case I’m flummoxed As I am still in the steam age. Could by pass the K series easily.
Waiting for suggestions from Martin E

That’s a shame. I know the feeling: all dressed up and nowhere to go.

FYI as far as I know the standard Honda immobiliser on the ecu is deactivated when the kpro is done as it requires a coded signal from the ignition key to work and so you don’t have to have two keys to start the car this is switched off. I believe (can’t remember for sure as it’s been a long time since I have seen that car) but I think the original lotus meta immobiliser is wired into the fuel pump and crank circuits in the same way as the standard car so you should be able to bridge it out in the normal way. Hope that helps.

Modders blight :unamused:

Steve this is whats behind the seat

Your original photo. :clap:
Just talked to Dad who has given me another suggestion re relays and it does not sound like Immob as pumps prime

going to try it now. :neutral_face:
Thanks for help.
will report


That black box mounted on the front of the ECU is not the immobilizer unit, its the high frequency microwave unit, it detects movement inside the car and its range is adjustable with a small screwdriver through the hole at the bottom of the unit. The immobilizer unit should be mounted behind the drivers seat, As per the original exige mounting position.

Cheers Steve.

Steve et all thanks for comments
OK it started with a tow but wont re start on switch so seems to point to starter circuit or motor.?
Is it possible to access the starter connections without removing induction ?
Relays behind seat all work as far as I can tell.
May not be be an immob problem after all.
Getting there

Go to the immobiliser plug and bridge it out just like a k series car, if it’s there. You really don’t want to look where the starter is on sc Honda car!!

ha no, indeed, the starter is in a pig of a place