Emerald help please

I’ve just installed my new Emerald but I can’t get the car to run right??

It’s running on two cylinders and I recall someone else having this problem but I don’t know how to fix it. Any advice from proficient Emerald users would be most welcome.

Randy, have you tried resetting the throttle pot?

yup - done that…

On the ECU configuration page, what should the ignition driver output be set to? I assume this is where you tell it what ignition system you are using?


I had the same, and a call to Dave Andrews sorted me out.
There is a setting somewhere (tried to find it but it seems that the computer needs to be connected to the ECU to see it) where you declare two coils instead of one.
The deafult is one, you have to change it as the Exige has two coils (the Elise has one)
Just browse through all the menus you find, it’s there somewhere (with the ECU link up)


It’s running . Thanks for the help guys. It’s still a bit rough as the fuelling is out but it seems better when warm. I’m going to fit my new verniers and get them timed properly first and then sort the fuelling out so I can drive it to the rolling road. Can’t wait to get it all working.

It will be worth it - I guarantee