Modifications to reduce head gasket failure risk

Topics relating to the Lotus Exige S1 (series 1)
MarkPH
Posts: 675
Joined: Sun Mar 02, 2008 6:27 pm
Location: South Derbyshire

It looks like the head gasket is on the way out on my S1 VHPD K series.
I've read about modifications to protect the risk of head gasket failure, but can't seem to find them using the search engine.
Can any of you help me out?
I think there were 2 mods - one may have been a remote thermostat & the other may have been to do with a remote water reservoir.
Cheers,
Mark
Greenelise86
Posts: 30
Joined: Wed Nov 18, 2020 7:45 am

there's a few theories

I had the PRT remote stat on my elise which failed twice and cooked the engine, after the second one i ditched it in favour of a davies craig EWP90 pump with controller and 82 degree stat with a 1.5mm bleed. not seen temps above 88 since in heavy traffic on hot days or out on a blast.

Theres some good threads on seloc about the pump set up. it can also be coupled with the PRT remote stat
C8LGY
Posts: 80
Joined: Thu Jun 13, 2019 10:27 pm

I think it depends on what you’re trying to achieve.

An EWP will cool the head if the engine is suddenly stopped; it also gives greater flow at idle, but then an Exige has a little more coolant flow at idle than an Elise anyway. The radiator on an Elise/Exige has spare cooling capacity, so increased flow can help with the loss of air flow through the radiation, but then that is the job of the fan. If the EWP fails to run , it shouldn’t damage the engine, as coolant can still flow through it.

Plenty of info has been written about PRRTs on SELOC, it was designed by Rover but I don’t know if anybody has ever done proper testing/modelling in the Lotus application. Some people seem happy, some people have cooked their heads after fitting one, some stories of bad batches and dodgy springs, some people have had issues with air in the system or have had to drill holes in it, but others are happy! If it fails, it could damage your engine.

Probably best to read up and make your own mind up on that one! Personally, I’m happy with the OEM 82C thermostat, as it has been fine for 20 years and temperatures are rock solid. An EWP is something I’d consider if I was changing the radiator out though.
MarkPH
Posts: 675
Joined: Sun Mar 02, 2008 6:27 pm
Location: South Derbyshire

Thanks, I'll have a look on SELOC.

Mark
Stitches
Posts: 12
Joined: Mon Nov 09, 2020 10:12 am

MarkPH wrote: Tue Jul 19, 2022 8:49 am It looks like the head gasket is on the way out on my S1 VHPD K series.
I've read about modifications to protect the risk of head gasket failure, but can't seem to find them using the search engine.
Can any of you help me out?
I think there were 2 mods - one may have been a remote thermostat & the other may have been to do with a remote water reservoir.
Cheers,
Mark
Hi there, as a newish comer to the delights of VHPD ownership, how might one know that the head gasket might be on the way out before the signs of failure that I am aware of please? Mine runs happily at 78deg plus or minus 2 deg when on the move, but it does slowly rise when sat in the summer traffic. I've got to about 92 before I turned it off first time. No fan kicked in but perhaps I was premature?

All help very gratefully received with gratitude.
Stitches
MarkPH
Posts: 675
Joined: Sun Mar 02, 2008 6:27 pm
Location: South Derbyshire

Stitches wrote: Wed Jul 20, 2022 3:38 pm
MarkPH wrote: Tue Jul 19, 2022 8:49 am It looks like the head gasket is on the way out on my S1 VHPD K series.
I've read about modifications to protect the risk of head gasket failure, but can't seem to find them using the search engine.
Can any of you help me out?
I think there were 2 mods - one may have been a remote thermostat & the other may have been to do with a remote water reservoir.
Cheers,
Mark
Hi there, as a newish comer to the delights of VHPD ownership, how might one know that the head gasket might be on the way out before the signs of failure that I am aware of please? Mine runs happily at 78deg plus or minus 2 deg when on the move, but it does slowly rise when sat in the summer traffic. I've got to about 92 before I turned it off first time. No fan kicked in but perhaps I was premature?

All help very gratefully received with gratitude.
Stitches
Keep losing water - need to do a bit more investigation - checking the oil to look for any signs of water ingress - ie the oil going cloudy, but not really an issue, so I'm not 100% sure, My engine runs at 100 to 105 on track sessions (even though Monday was a very hot day). I have one fan kicking in & working.
Stitches
Posts: 12
Joined: Mon Nov 09, 2020 10:12 am

Thanks Mark
User avatar
thommo
Posts: 5051
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs

How much water is it losing, Mark?
Exige S1 No: 139
C8LGY
Posts: 80
Joined: Thu Jun 13, 2019 10:27 pm

Stitches wrote: Wed Jul 20, 2022 3:38 pm
MarkPH wrote: Tue Jul 19, 2022 8:49 am It looks like the head gasket is on the way out on my S1 VHPD K series.
I've read about modifications to protect the risk of head gasket failure, but can't seem to find them using the search engine.
Can any of you help me out?
I think there were 2 mods - one may have been a remote thermostat & the other may have been to do with a remote water reservoir.
Cheers,
Mark
Hi there, as a newish comer to the delights of VHPD ownership, how might one know that the head gasket might be on the way out before the signs of failure that I am aware of please? Mine runs happily at 78deg plus or minus 2 deg when on the move, but it does slowly rise when sat in the summer traffic. I've got to about 92 before I turned it off first time. No fan kicked in but perhaps I was premature?

All help very gratefully received with gratitude.
Stitches

That sounds perfectly normal Stitches, and the fan will cut in when stationary, as there’s not enough air flow over the radiator. The only other thing to check is that the fan cuts-in when you need it; you can also unplug the brown temperature sensor near the coil pack, and it should start the fan.
Stitches
Posts: 12
Joined: Mon Nov 09, 2020 10:12 am

Thanks for that. Will check the fan works as you kindly suggest. Is there an approximate temp range whereby the fan should kick in whilst stationary?
Post Reply

Create an account or sign in to join the discussion

You need to be a member in order to post a reply

Create an account

Not a member? register to join our community
Members can start their own topics & subscribe to topics
It’s free and only takes a minute

Register

Sign in