P0113 IAT sensor

Topics relating to the Lotus Exige S2 (series 2)
Post Reply
nitro
Reactions:
Posts: 289
Joined: Thu Oct 22, 2009 8:03 am
Location: essex

Hello guys

Quick question. Enjoying a drive today and car precented me going over 6k revs (engine was warm) popped my obd on and it says p0113 says the Air intake temperature sensor

Where on earth do i find that? Haha. If you have photos because ive looked in the engine and cant find anything that looks like a IAT sensor

Thanks guys for your help
ade
Reactions:
Posts: 7323
Joined: Thu Sep 21, 2006 10:40 am
Location: Essex

I've got this feeling it was part of the MAF?
Fonzey
Reactions:
Posts: 669
Joined: Tue Nov 27, 2018 12:17 am

Is it a SC car? There's a MAP sensor connected to the intercooler on the driver side which is listed as a "BOOST TEMP/PRESSURE" sensor in some parts catalogues.... I always assumed this is where the IAT measurement came from on the SC cars.
ade
Reactions:
Posts: 7323
Joined: Thu Sep 21, 2006 10:40 am
Location: Essex

Fonzey wrote:
Tue Jun 18, 2019 8:34 am
Is it a SC car? There's a MAP sensor connected to the intercooler on the driver side which is listed as a "BOOST TEMP/PRESSURE" sensor in some parts catalogues.... I always assumed this is where the IAT measurement came from on the SC cars.

You know what I think you are right.
nitro
Reactions:
Posts: 289
Joined: Thu Oct 22, 2009 8:03 am
Location: essex

Found the issue was abit of dust on one of the wores to the maf sensor!! Should be good from now :) thanks guys
Post Reply