Nightfall Blue S2

This is where we proud owners can upload information and pictures of our pride-and-joys (their Exige that is..)
User avatar
Fonzey
Posts: 1367
Joined: Tue Nov 27, 2018 12:17 am

andyzim wrote: Mon Feb 22, 2021 9:21 am I have to say I was relieved to hear and feel it working on Saturday. My working theory is when I tested it on the drive the other time the ambient temp was just too cold.
Yep makes sense, there's a thermostat inside the HVAC box which is intended to stop the whole lot freezing over - so that may have just been keeping the system offline.
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

Had to make an essential journey so took the fun car. AC works well still, I get too cold if I have it on for a couple of minutes. Tested whether I could get it down the driveway at my parents' new house. The answer was no, it's too low. I got halfway down before it started skimming the splitter and the 2nd half of the drive is worse! Guess I'll have to visit them in the practical car in the future instead.

Image
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

Poor thing was filthy after the winter (I don't think it got much of a clean since the brands Hatch track day at the end of October). I decided to wave the hose over it before getting the normal cleaning guy round to do the job properly. It already looks a lot better

Image
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

Little update, it passed the first Mot in my ownership this week. Took it over to Simon (Classic Modern Sports) for a once over and service. Would have got stuck in myself like usual but with some trackdays coming up this year I was happy for an experienced eye to have a look. Oil and filter, spark plugs, brake fluid change, (the air filter I supplied didn't fit in the air box so will revisit that).

All good to go, July 1st at Snetterton will be the next outing.

1245 miles covered in my first 11 months with the car. That's about 4 times more than I did in the S1 Elise in the year previous and with lockdown I've not gone more than 50 miles from my front door, I'm pretty pleased with that.
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

Another trackday complete but not without issues.

It was at Snetterton, a 150 mile journey from home. Went up the night before and stopped for fuel just after leaving the house. When I tried to open the door, something went ping inside on the mechanism and for the rest of the trip I had to wind the window down and use the external door release.

Image

At the circuit I was happy it was forecast dry weather all day. This was the first chance I had with the car on a dry circuit (and only my 2nd trackday in this car). Built up slowly in the morning before putting in what was to be my fastest lap of the day just before lunch:



In the afternoon I just had fun lapping with my friend in his mx5, working on improving my lines and gear choices as I got quicker. But I never put one clear fast lap together again. At about 3.30pm, I shifted from 3rd to 4th onto the back straight and the cabin filled with a very loud, deep noise. After creeping slowly back to the pits I found this:

Image

The cat has broken right on the weld where the pipe joins the box. This signaled the end of the day for me. With help from my friends we managed to bodge it back together with exhaust paste, a cut up monster energy drinks can and a jubilee clip. It was messy but effective.

Image

Image

With careful gear shifts I made it all the way home without it falling apart again. I've now got to decide whether this is fixable (welding back together?) or if I should replace with oem or sports cat (and whether to put an aftermarket manifold on at the same time). But all options are looking quite expensive right now.

Here's some more video and photos:



Image

Image

Image

Image

Image
User avatar
andybond
Site Admin
Posts: 1703
Joined: Thu Aug 30, 2018 9:16 am
Contact:

Bad news on the cat pipe..

It just happens so that I have a spare sports cat from H111 sitting in my garage ...
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

andybond wrote: Fri Jul 02, 2021 3:07 pm Bad news on the cat pipe..

It just happens so that I have a spare sports cat from H111 sitting in my garage ...
Well if you were thinking of selling it maybe I can help it find a home
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

Spent some time removing the broken cat today

Image

Image

Looks like it might be fixable but I may also buy a replacement and have this one as a spare.

Also, while poking around under there I saw this on the block just under the exhaust manifold, is this normal?

Image
andyzim
Posts: 164
Joined: Fri May 29, 2020 8:30 am

I wanted to fix the car before next weekend's event. @andybond had what looks like a hanger111 sports cat knocking about so a deal was arranged and a friend collected it from a recycling bin drop while Andy was staying down in the area.

My garage is a bit of a mess right now but it's multi functional as a bicycle workshop, construction storage and car garage.

Image

Seems to fit well, might be leaking slightly on the slip joint to the back box so may need to revisit that.

While I was under the car I noticed there wasn't much left of the heatshield near the toe link. I still had some left from a job on the old elise so bent some into service. Excuse the temporary zip ties, I have run out of the correct rivets.

Image

Image

Then I moved on to investigating the non opening door from the interior handle. As suspected, the door lock rod clip has broken.

Image

Lotus factory order @ £2 each but not sure they'll arrive in time so I've also gambled on a universal one from amazon with next day delivery.

In the classic way, one problem led to finding another - a dodgy wire in the loom between the a pillar and the door means the electric window won't go up if the door is more than half open. A problem for future me...
User avatar
Fonzey
Posts: 1367
Joined: Tue Nov 27, 2018 12:17 am

Good bit of (sort of) progress!
Post Reply