forum question...

<Archived> When threads go bad..
scatty
Posts: 285
Joined: Thu Mar 13, 2008 9:07 pm
Location: nottingham

forum question...

Post by scatty » Fri Dec 30, 2011 8:31 pm

didnt know where to put this question, so the muppet room seemed a good bet...

when i reply to a post it seems to take an age to show up at my end. ie i cant see it straight away on the forum?? same happens if i start a thread, i cant see it for a good 15mins, unless i log out and log in again...very weird!!!!

do i need to change anything in the profile bit, or am i just being a muppet....

yep i thought so.... ;)

User avatar
jonnyfox
Posts: 9030
Joined: Fri Oct 05, 2007 10:00 am
Location: Brum
Has thanked: 2 times
Been thanked: 5 times

Re: forum question...

Post by jonnyfox » Fri Dec 30, 2011 10:23 pm

Not sure really, seems a bit weird tbh.
#498

AndyD
Posts: 3304
Joined: Sun Mar 30, 2003 11:00 am
Location: No Fing idea ..

Re: forum question...

Post by AndyD » Sat Dec 31, 2011 4:40 am

never had that problem ..

ade
Posts: 7092
Joined: Thu Sep 21, 2006 10:40 am
Location: Essex
Been thanked: 2 times

Re: forum question...

Post by ade » Sat Dec 31, 2011 8:40 am

me neither sorry

stevegreen

Re: forum question...

Post by stevegreen » Sat Dec 31, 2011 9:57 am

scatty - looks like you are on your own - never had that problem.

Although sometimes I log on, sign in and then open separate thread on different tabs. If I then open these tabs, I'm no longer logged in and so cannot reply.

Try opening your profile and changing a few of the options to see if it makes a difference...

SeanB
Posts: 6771
Joined: Tue Jan 04, 2005 9:24 pm

Re: forum question...

Post by SeanB » Sat Dec 31, 2011 11:43 am

Is your PC Normally Aspirated?????

Mr Pesky
Posts: 13966
Joined: Mon May 05, 2003 11:00 am
Location: Gravy Trough

Re: forum question...

Post by Mr Pesky » Sat Dec 31, 2011 11:59 am

[quote=SeanB]Is your PC Normally Arsepirated?????[/quote]

EFA ;)

scatty
Posts: 285
Joined: Thu Mar 13, 2008 9:07 pm
Location: nottingham

Re: forum question...

Post by scatty » Sat Dec 31, 2011 6:28 pm

of course its n/a. the choice of champions, so ive been told by mr fox.... :blush:

right off to press some buttons.

ooooo that might have worked..i can see!!!!!

User avatar
jonnyfox
Posts: 9030
Joined: Fri Oct 05, 2007 10:00 am
Location: Brum
Has thanked: 2 times
Been thanked: 5 times

Re: forum question...

Post by jonnyfox » Sun Jan 01, 2012 1:37 am

:cool:
#498

Podger
Posts: 806
Joined: Tue Oct 04, 2011 5:43 pm
Location: Herefordshire UK

Re: forum question...

Post by Podger » Sun Jan 01, 2012 10:23 pm

Your web connection is run by steam
;)

Locked