Dash on , but car wont start.

Topics specific to owners of the series 2 Exige
User avatar
andybond
Posts: 387
Joined: Thu Aug 30, 2018 9:16 am
Has thanked: 22 times
Been thanked: 12 times
Contact:

Re: Dash on , but car wont start.

Post by andybond » Tue Jan 29, 2019 1:54 pm

Noted.

Will follow your recommended advice

tlracer
Posts: 506
Joined: Mon May 26, 2003 11:00 am
Has thanked: 1 time
Been thanked: 2 times

Re: Dash on , but car wont start.

Post by tlracer » Tue Jan 29, 2019 3:10 pm

Do report back :)

We see a lot of chargers (my company works on portable lab equipment) where the output voltage take a long time to die-off after they've been switched off from the mains. This isn't a fault, but I'm wondering if leaving your powered-down charger connected for a while might allow any residual to decay.

Thinking out loud on that one, I wonder if there is a fail-safe somewhere that is designed to prevent starting the car whilst a charger is attached? That would make sense in a way, so as not to overload the charger with a massive current draw. If there's a residual voltage it may be keeping that 'live', hence the car won't start just after disconnecting the charger.

But as I say, that's just 'thinking out loud'...

User avatar
andybond
Posts: 387
Joined: Thu Aug 30, 2018 9:16 am
Has thanked: 22 times
Been thanked: 12 times
Contact:

Re: Dash on , but car wont start.

Post by andybond » Tue Jan 29, 2019 3:17 pm

Ill get to try the theory tomorrow morning.

Ill head out of the house 20 minutes earlier than normal and power off at the wall , leave connected and return to it 10 minutes before I need to set off, and hopefully it will start. From memory it tends to be find on a Wednesday ( after I last use it on a Monday and put it on trickle ) but fails on a Monday morning after typically last using it on a Saturday , or even Wednesday evening.

tlracer
Posts: 506
Joined: Mon May 26, 2003 11:00 am
Has thanked: 1 time
Been thanked: 2 times

Re: Dash on , but car wont start.

Post by tlracer » Tue Jan 29, 2019 5:41 pm

Ah, so it doesn't like Mondays...is there a Mr Geldof in the previous owners list?

User avatar
andybond
Posts: 387
Joined: Thu Aug 30, 2018 9:16 am
Has thanked: 22 times
Been thanked: 12 times
Contact:

Re: Dash on , but car wont start.

Post by andybond » Tue Jan 29, 2019 6:11 pm

😁

User avatar
andybond
Posts: 387
Joined: Thu Aug 30, 2018 9:16 am
Has thanked: 22 times
Been thanked: 12 times
Contact:

Re: Dash on , but car wont start.

Post by andybond » Wed Jan 30, 2019 9:07 am

Turned trickle charger off at 0810. Attempted a start at 0820

Fired first time

Car will be on charge again this evening until possibly Saturday or even Monday. Will review.

tlracer
Posts: 506
Joined: Mon May 26, 2003 11:00 am
Has thanked: 1 time
Been thanked: 2 times

Re: Dash on , but car wont start.

Post by tlracer » Wed Jan 30, 2019 10:37 am

Result? Luck? Wednesday effect? :?

User avatar
andybond
Posts: 387
Joined: Thu Aug 30, 2018 9:16 am
Has thanked: 22 times
Been thanked: 12 times
Contact:

Re: Dash on , but car wont start.

Post by andybond » Wed Jan 30, 2019 10:40 am

Strange one isnt it ?

tlracer
Posts: 506
Joined: Mon May 26, 2003 11:00 am
Has thanked: 1 time
Been thanked: 2 times

Re: Dash on , but car wont start.

Post by tlracer » Wed Jan 30, 2019 4:34 pm

Odd...but then it is a Lotus! Let's see what happens with another few repeats of same, with different days :crazy:

winthattt
Posts: 840
Joined: Fri Feb 12, 2010 4:45 pm
Location: Sunny Derbyshire
Been thanked: 2 times

Re: Dash on , but car wont start.

Post by winthattt » Wed Jan 30, 2019 6:02 pm

I doubt it’s anything to do with the charger., it can only deliver an amp or so and battery produces over 100 to crank the car. The lighter socket is always live so the charger will be held at the voltage of the battery which will win the voltage fight.

Let’s see, hopefully you have a fix but I don’t understand it.

Post Reply