Honda wont start

Honda, Audi, Duratec engined variants
jfk
Posts: 3253
Joined: Wed Jul 30, 2008 9:50 pm
Location: Dudlaay.

Re: Honda wont start

Post by jfk » Mon Jul 25, 2016 5:58 pm

jfk wrote:Will it bump ?
That'll be a yes then !

User avatar
MrBean
Posts: 1710
Joined: Wed May 12, 2004 7:35 pm
Location: Suuuuuuufuk

Re: Honda wont start

Post by MrBean » Wed Jul 27, 2016 7:31 pm

YIppeeeeeee she lives...
After an entertaining afternoon removing seats and rear bulkhead and thoroughly poking around the wiring found the immobiliser neatly tucked away as SteveE said... rushed to buy a bridge adapter from Seriously Lotus
:idea: Then thought I remember doing a bypass job years ago and lo and behold I kept the diagram..couple of short wires in appropriate outlet on the plug add THAR SHE GOES. phew.

So next question to replace the faulty unit OR is there a better way to immobilise ?????
:clap: :clap: :clap: :clap: :clap: :clap: :clap: :clap:

Thanks all for suggestions
One happy Bean :lol: :lol: :P :P
Adventure not Dementia

User avatar
thommo
Posts: 4186
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs
Been thanked: 10 times

Re: Honda wont start

Post by thommo » Wed Jul 27, 2016 7:32 pm

Congrats!

JDS
Posts: 1307
Joined: Sun Aug 10, 2008 7:46 pm

Re: Honda wont start

Post by JDS » Wed Jul 27, 2016 8:51 pm

A better way to immobilise it? Take the bypass wires with you and plug the now faulty immobilser back in, or take quick release wheel with away with you? It's enough to deter the opportunist.

You're never going to stop the determined thief, as if they really, really want it they will either lift it off your drive or wake you up to show them how to take it. Normally at the other end of a baseball bat/big stick/knife or worse.

JDS
Posts: 1307
Joined: Sun Aug 10, 2008 7:46 pm

Re: Honda wont start

Post by JDS » Wed Jul 27, 2016 8:52 pm

tim_marra wrote:Modders blight :roll:
OE parts blight!! ;) :lol: :lol: :lol: :lol:

Mr Pesky
Posts: 13966
Joined: Mon May 05, 2003 11:00 am
Location: Gravy Trough

Re: Honda wont start

Post by Mr Pesky » Thu Jul 28, 2016 2:53 am

Excellento news, Clive 8-)

Enjoying the drive on your blats? Who needs anything other than 4th gear for some fun on the road? :mrgreen:

Post Reply