Honda wont start

Honda, Audi, Duratec engined variants
User avatar
MrBean
Posts: 1710
Joined: Wed May 12, 2004 7:35 pm
Location: Suuuuuuufuk

Honda wont start

Post by MrBean » Fri Jul 22, 2016 10:19 pm

:cry: it worked yesterday...garaged as normal...wont start today??!! :evil:
Tried all obvious things...battery,earths,key fob battery,rock in gear incase starter jammed....nowt
Dash lights up and fuel pumps prime , immobiliser flashing responds to key fob. Found what i think is inertia switch behind seats ,this has not tripped.
Where is and how do i check the starter relay.
Weather s good. I need a blatt
Ideas urgently please. :x
Adventure not Dementia

jfk
Posts: 3253
Joined: Wed Jul 30, 2008 9:50 pm
Location: Dudlaay.

Re: Honda wont start

Post by jfk » Fri Jul 22, 2016 10:32 pm

Will it bump ?

User avatar
Muu
Posts: 2806
Joined: Mon May 26, 2008 10:38 pm
Location: SW London

Re: Honda wont start

Post by Muu » Fri Jul 22, 2016 10:38 pm

when you turn the ignition on do you hear the pump prime?

jfk
Posts: 3253
Joined: Wed Jul 30, 2008 9:50 pm
Location: Dudlaay.

Re: Honda wont start

Post by jfk » Fri Jul 22, 2016 10:42 pm

RTFQ Muu ..lol

User avatar
Muu
Posts: 2806
Joined: Mon May 26, 2008 10:38 pm
Location: SW London

Re: Honda wont start

Post by Muu » Sat Jul 23, 2016 10:24 am

Ah yea

Starter relay is behind seats

User avatar
thommo
Posts: 4186
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs
Been thanked: 10 times

Re: Honda wont start

Post by thommo » Sat Jul 23, 2016 10:32 am

I've similar problem with VHPD, discussed at length on here. Never really sure what brought it about but crank sensor was favourite. Rocking back and forth in gear seemed to help: i.e.:it often stared after that procedure.
Would that apply to Honda?

User avatar
MrBean
Posts: 1710
Joined: Wed May 12, 2004 7:35 pm
Location: Suuuuuuufuk

Re: Honda wont start

Post by MrBean » Sat Jul 23, 2016 5:06 pm

Right..".now checked all earth connections, fuses behind seats ,disconnected battery for 5 mins ....still no response from relays behind seats...no clicks. If it was my rover K I could bypass the imobiliser. But no idea how to do this on Mr Honda's product
Have not tried to bump start as its in the air but will try tomorrow.
Oh we do love Lotus.
Adventure not Dementia

User avatar
thommo
Posts: 4186
Joined: Tue Jul 13, 2004 12:50 pm
Location: Lancs
Been thanked: 10 times

Re: Honda wont start

Post by thommo » Sat Jul 23, 2016 5:54 pm

Best of luck, hope the weather holds for your run out

tim_marra
Posts: 4791
Joined: Tue Jan 13, 2004 4:56 pm
Location: Cumbria

Re: Honda wont start

Post by tim_marra » Sat Jul 23, 2016 9:14 pm

MrBean wrote: Oh we do love Lotus.
Except that you can't blame Lotus for a Honda issue???

User avatar
MrBean
Posts: 1710
Joined: Wed May 12, 2004 7:35 pm
Location: Suuuuuuufuk

Re: Honda wont start

Post by MrBean » Sun Jul 24, 2016 9:11 am

tim_marra wrote:
MrBean wrote: Oh we do love Lotus.
Except that you can't blame Lotus for a Honda issue???
:lol: :lol: :lol: :lol:
Adventure not Dementia

Post Reply