Dropping 6spd Audi box

Honda, Audi, Duratec engined variants
User avatar
s-express
Posts: 42
Joined: Wed Feb 18, 2015 10:11 pm
Location: North Wales
Has thanked: 2 times
Contact:

Dropping 6spd Audi box

Post by s-express » Tue Jul 21, 2015 8:24 am

The slave cylinder in my S1 with a 6spd Audi set up is on the way out. Does anyone know if its possible to drop the box alone? Or is it a box and engine out job? Assume best to take clam off regardless. Cheers.
S1 Exige 036 Audi powered

SeanB
Posts: 6771
Joined: Tue Jan 04, 2005 9:24 pm

Re: Dropping 6spd Audi box

Post by SeanB » Tue Jul 21, 2015 9:07 am

Yeah, you're taking the whole lot out I'm afraid. First question, what makes you think the slave cylinder is on its way out?

User avatar
s-express
Posts: 42
Joined: Wed Feb 18, 2015 10:11 pm
Location: North Wales
Has thanked: 2 times
Contact:

Re: Dropping 6spd Audi box

Post by s-express » Sun Jul 26, 2015 4:22 pm

Cheers Sean, well I'm going to try the master first.
Basically clutch sometimes doesn't disengage properly and other times the bite point fails to be a 'point' and is more of a progression along the whole pedal stroke.
Bled the system and got some black (hose or seal breakdown?) particles out.

Hoping its the master then!!!!

This is one of the last issues to sort for now, I fixed so many things in the thousand miles I've had it, but it goes so much better now - love it :-)
Then over winter, up to ADE tuning for a new ecu and power hike.....

Cheers
S1 Exige 036 Audi powered

polly_x
Posts: 28
Joined: Wed Mar 09, 2011 6:19 pm

Re: Dropping 6spd Audi box

Post by polly_x » Mon Jul 27, 2015 11:15 pm

If your car is running the original Audi plastic connector with restriction where the pipe joins the box try replacing that with one of the alloy aftermarket versions too.

User avatar
s-express
Posts: 42
Joined: Wed Feb 18, 2015 10:11 pm
Location: North Wales
Has thanked: 2 times
Contact:

Re: Dropping 6spd Audi box

Post by s-express » Tue Jul 28, 2015 8:15 pm

Oh OK, didn't realise there was an aftermarket version of that. Thanks!
S1 Exige 036 Audi powered

ade
Posts: 7125
Joined: Thu Sep 21, 2006 10:40 am
Location: Essex
Been thanked: 3 times

Re: Dropping 6spd Audi box

Post by ade » Thu Jul 30, 2015 8:03 am

Had similar on my S2, it was caused by the centre plate sticking on the gearbox input shaft. very odd feeling indeed when you put your foot on the clutch the car keeps going and you can't pull it out of gear, pump the pedal once or twice and it is ok again. Mine mostly did it when cold.

User avatar
s-express
Posts: 42
Joined: Wed Feb 18, 2015 10:11 pm
Location: North Wales
Has thanked: 2 times
Contact:

Re: Dropping 6spd Audi box

Post by s-express » Thu Jul 30, 2015 8:30 pm

Changed the master, much better but still a bit sticky. Just hope now it's getting used regularly used it might settle down.
S1 Exige 036 Audi powered

Post Reply